Announcement

Collapse

Kalypso Media announces launch of official Discord Server



Kalypsonians!
We are proud to announce Kalypso Media’s official and verified Discord server!

Join now and be among the first to experience this brand-new branch of our ever-growing community.
https://discord.gg/kalypsomedia
See more
See less

Crashing on random map generator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crashing on random map generator

    I have crashed each and every time i try and use the random map generator on T6. Does this not work? I have even changed the map seed each time to see if that would help and that has not. Anyone else or any help around this?

    #2
    Hi Zanthurss,
    could you share some more details on that? Best would be to start with your system specs (OS+bit, CPU, GPU and RAM) in order to get this sorted properly.

    -cheers

    Comment


      #3
      Not sure if this is what you are talking about but this is what i have, I just got it within the past year. The rest of the game runs great, Its only on the random map that it crashes.
      • 9th Gen Intel® Core™ i7 9700K
      • Windows 10 Home
      • NVIDIA® GeForce RTX™ 2060 6GB GDDR6
      • 16GB Dual Channel HyperX™ FURY DDR4 XMP at 2933MHz
      • 1TB M.2 PCIe NVMe SSD
      Its a bran new Aurora Alienware.

      This is what i get everytime it crashes,

      LoginId:79b09797463985370fa5b0825703a939
      EpicAccountId:

      You do not have any debugging symbols required to display the callstack for this crash.

      Comment

      Working...
      X