Sound loss
#1
I recently bought the game with all DLC.
Sound worked fine, to begin with.
After a crash or update (game crashed, then I got an update from nVidia), all sounds stopped working.
I have tried verifying integrity of game files, uninstalling and reinstalling, changing the sound card, opting in and out of beta, and nothing has worked.


My OS is Windows 10 64bit and GPU is GeForce GTX 980 Ti.

Any ideas on how to fix this?
Thank you
Reply
#2
@RamenForKitty

Wow this can be so many issues.
1. Is it just T5 that is effected? If so then have you checked that you have sound enabled and turned to a reasonable level in OPTIONS?
Second thing to try is running in compatibility mode for Win 7 SP1.

Otherwise run DXdiag and post the output in a "code Box" here - and send it to support@kalypsomedia.com
with your symptoms and things you have tried already.
Reply
#3
(02-12-2016, 01:37 PM)billyplod Wrote: @RamenForKitty

Wow this can be so many issues.
1. Is it just T5 that is effected? If so then have you checked that you have sound enabled and turned to a reasonable level in OPTIONS?
Second thing to try is running in compatibility mode for Win 7 SP1.

Otherwise run DXdiag and post the output in a "code Box" here - and send it to support@kalypsomedia.com
with your symptoms and things you have tried already.

 Tropico 5 is the only game effected by it.
 I've gone through the sound options a lot as well.
 I'll try the compatibility mode now, thank you.
Reply
#4
(02-12-2016, 01:37 PM)billyplod Wrote: @RamenForKitty

Wow this can be so many issues.
1. Is it just T5 that is effected? If so then have you checked that you have sound enabled and turned to a reasonable level in OPTIONS?
Second thing to try is running in compatibility mode for Win 7 SP1.

Otherwise run DXdiag and post the output in a "code Box" here - and send it to support@kalypsomedia.com
with your symptoms and things you have tried already.

There is no compatibility mode when I look at it, the tab isn't there at all :/
Reply
#5
(03-12-2016, 05:18 PM)RamenForKitty Wrote: There is no compatibility mode when I look at it, the tab isn't there at all :/

The shortcut will be to run "steamgame id???????????" go to steamapps/ common/tropico5 and find the tropico5.exe, right click to first create a new shortcut then this shortcut's properties will have Compatibility settings
Reply
#6
Hey,

we are currently experiencing a problem with the newest Steam Betaparticipation update. To solve the sound issue please try the following:

Click on 'Steam' at the top left corner -> Settings -> Account -> The field in the Betaparticipation should be unchecked -> System restarts and updates itself

Cheers Tim
Reply
#7
@RamenForKitty

Yep ! that's the issue. I opted in to BETA on STEAM and no sound - Opted out and yes my sound returned.
Reply




Users browsing this thread: 1 Guest(s)