Legends of Pegasus - Fehlerliste (Bugliste) - aktuellste Version
#1
Legends of Pegasus - Fehlerliste (Bugliste) - aktuellste Version

Bitte beachten! Erst Fehler melden, die nach dem Update noch auftreten. Das Update wird automatisch geladen, wenn Steam gestartet wird.

Bitte tragt alle Fehler die ihr im Spiel findet in diesen Thread ein.

Hier geht es vor allem um Fehler im Gameplay!

Falls ihr technische Probleme habt, tragt diese bitte hier ein: Legends of Pegasus - Technische Probleme

Die aktuellsten Updates werden automatisch über Steam geladen.
Ehrenamtlicher / Voluntary Moderator
Ich bin im Forum rein ehrenamtlich tätig. Mein Posting spiegelt nicht zwingend die Meinung von Kalypso Media wider.
I'm acting as moderator on a voluntary basis. My posting does not necessarily represent Kalypso Media positions.
#2
Hallo,
jetzt wird es also ernst.

Das erste, was mir leider schon aufgefallen ist, sind ein paar Darstellungsfehler. ihh Bild 1 Spiele mit 1600x1200.

Ich hoffe, dass funktioniet auch mit steam und den Bildern.

DonCraig
#3
Ich editiere hier Zusätzliches einfach mit rein statt immer neue Posts zu erstellen:
- Die Audio-Einstellungen werden nicht gespeichert
- manchmal muss man in der Kampagne ESC drücken damit die Story weiter geht. Das passiert meist, wenn ein links eingeblendeter Text mal nicht gesprochen wird
- im Tech Tree sind nicht immer alle Boni einer Technologie zu sehen
- bei einer 1920x1200er Auflösung werden die Schriftzüge teilweise oben bzw unten leicht abgeschnitten
- selbst wenn man raustappt läuft die Rundenzeit weiter ab (Singleplayer)
- es gibt auch im Singleplayer eine Rundenzeit (^^)
- switcht man während des Spiels vom Fenster- in den Vollbild-Modus stürzt das Spiel kommentarlos ab
- Speichern geht, Laden funktioniert dann aber nicht (Kampagne)
- Spiel stürzt nach ca 60 Minuten einfach ab
#4
Hallo,
und noch ein Gedicht.

Savegames Bild 2 Nichts Großes, aber die Runden werden bei den Savegames nicht angezeigt.

edit: Ok, doch was Großes. Man kann speichern aber nicht mehr laden. Der läd dann eine Karte mit zwei Spielern, die allerdings nichts mehr mit der Kampagne zu tun hat
edit2: Nach einigen Tests sieht es so aus, dass er wohl die eigentlich gespeicherten Daten nicht läd. An deren Stelle erstellt das Spiel dann einfach ein neues freies Spiel mit den Einstellungen, die die Kampagne einem vorgibt. Im aktuellen Beispiel dann halt mit mir und einem Computer-Gegner. Aber wie gesagt ohne Bezug zum eigentlich gesavten.

DonCraig
#5
- Sprachausgabe wird teilweise nicht zu Ende gesprochen sondern abgehackt
#6
Erst Mission nach bau des Zweites Habitat´s hängt sich das spiel auf. LoP reagiert nichtmehr......
Achja EXTREM lange ladezeiten......
#7
- Das Anwählen von Einheiten funktionniert nicht immer. Es muss die Zoom-Stufe verändert werden, um einheiten anwählen zu können. Auch das Zielen auf Feindschiffe funktionniert nicht immer, ohne den Zoom verändern zu müssen.

- Nach einer Stunde spielen stürzt das Spiel ab
#8
Es ist nicht möglich den gespeicherten Spielstand einer Kampagne zu laden, hat man nen Absturz des Spiels (was öfters mal passiert) war es das und man darf ganz neu anfangen.

Und das geht mal überhaupt nicht bin extrem sauer, das ist nicht mal eine frühe beta die uns hier aufgetischt wird als fertiges Spiel.

Es kann doch nicht sein das man gespeicherte spiele nicht ordentlich laden kann, das ist eine Riesen Sauerei Sad
#9
Hallo zusammen!

Wir arbeiten auf Hochtouren am nächsten Patch. Den Ladefehler hatten weder wir noch das externe Testingstudio, dass seit mehreren Wochen Legends auf Herz und Nieren testet. Muss natürlich schnellstmöglich behoben werden. Wir sind dran.

Liebe Grüße,
Chris
#10
Zum Kolonisieren musst du auf den Planeten doppelklicken und das Koloniemodul aus dem rechten Panel auf den Planeten ziehen. Geht nur, wenn das Kolonieschiff im Orbit ist.
#11
Hallo,

ich habe noch ein paar Kleinigkeiten gefunden.

- Einheiten warpen durch Planeten
- Einheiten stehen im Rundenmodus häufig ineinander
- es kann vorkommen, dass im Rundenmodus der Bewegungsbefehl zwar ausgeführt wird, aber das Schiff an eine andere Stelle ganz in der nähe fliegt, ist verwirrend, aber nicht besonders schlimm
- es kommt vor, dass das Bild nicht richtig zentriert, wenn man dann das Bild dreht, springt es an einen für mich zufälligen Ort

DonCraig
Insekt-O-Ex, der Freund des Kammerjägers
#12
Danke für das Feedback, Leute. Viele der Sachen haben wir auf dem Schirm und arbeiten hart dran. Keep'em'coming! :-)

(09-08-2012, 07:47 PM)Leto Wrote: Es ist nicht möglich den gespeicherten Spielstand einer Kampagne zu laden, hat man nen Absturz des Spiels (was öfters mal passiert) war es das und man darf ganz neu anfangen.

Und das geht mal überhaupt nicht bin extrem sauer, das ist nicht mal eine frühe beta die uns hier aufgetischt wird als fertiges Spiel.

Es kann doch nicht sein das man gespeicherte spiele nicht ordentlich laden kann, das ist eine Riesen Sauerei Sad

Wir sind am Speicherbug dran. Wie gesagt: War uns noch nicht untergekommen. Danke für die Meldung. War es ein Autosave, dass du laden wolltest oder ein selbst gespeicherter Spielstand?
#13
Hi,

1. Thema Spielstände Laden

Den Spielstand meiner Kampagne konnte ich laden. Das Laden eines Spielstandes aus dem freien Spiel ist etwas knifflig. Man klickt in der Ansicht für den Start eines neuen freien Spiels auf "Spiel laden" und wählt den Spielstand aus. Dann erscheint die Meldung "Spielstand wird hochgeladen".

Dann ist man wieder in der Ansicht für den Start eines neuen freien Spiels. Der Slot der KI ist besetzt. Der eigene Slot ist aber leer. Dazu muss man rechts auf den grünen Button klicken.

Hat man das gemacht, kann man auf "Spiel starten" klicken. Wichtig ist, das man sonst keine Einstellungen verändert. Ich hab z.B. mal die zusätzlichen Technologie bäume neu ausgewählt. Danach lies sich der "Spiel starten" button nicht mehr klicken.

Beim Spielstand von Runde 1, wo ich direkt nach Spielstart gespeichert hab, klappt das. Leider bekomme ich aber beim Starten der weiter fortgeschrittenen Spielstände eine Fehlermeldung und das Spiel wird beendet.


2. Steuern eines Planeten ändern

Hab ne Kampagne gestartet. Menschen, Kapitel 1. Ich hab gleich am Anfang 2 Fabriken, 2 Habitate und ne Forschungsstation gebaut obwohl das durch meine Vorgsetzten nicht explizit gefordert wurde.

Wie auch immer, auf jeden Fall hatte ich dann ein Einkommen von -3 und auch mein Vermögen ging ins negative. Ich wollte dann die Steuern meines Planeten erhöhen um das auszugleichen. Der Regler bewegt sich aber keinen Millimeter. Die Zahlen wie Steuern, Moral etc verändern sich zwar in der Ansicht als würde man das neu Eisntellen. Aber der Regler selber bleibt immer in der Mitte. Beendet man dann die Runde hat man wieder 3 Credits weniger und in der Finanz Ansicht stehen wieder die alten Daten.

Musste die Kampagne leider abbrechen, da ich nichts mehr bauen konnte.

Beim freien Spiel hab ich nicht drauf geachtet bzw. bin nicht soweit gekommen. Da kann ich also nicht sagn ob das Problem dort auch besteht.
#14
(09-08-2012, 08:49 PM)cfmexp Wrote: Hi,

1. Thema Spielstände Laden

Den Spielstand meiner Kampagne konnte ich laden. Das Laden eines Spielstandes aus dem freien Spiel ist etwas knifflig. Man klickt in der Ansicht für den Start eines neuen freien Spiels auf "Spiel laden" und wählt den Spielstand aus. Dann erscheint die Meldung "Spielstand wird hochgeladen".

Dann ist man wieder in der Ansicht für den Start eines neuen freien Spiels. Der Slot der KI ist besetzt. Der eigene Slot ist aber leer. Dazu muss man rechts auf den grünen Button klicken.

Hat man das gemacht, kann man auf "Spiel starten" klicken. Wichtig ist, das man sonst keine Einstellungen verändert. Ich hab z.B. mal die zusätzlichen Technologie bäume neu ausgewählt. Danach lies sich der "Spiel starten" button nicht mehr klicken.

Beim Spielstand von Runde 1, wo ich direkt nach Spielstart gespeichert hab, klappt das. Leider bekomme ich aber beim Starten der weiter fortgeschrittenen Spielstände eine Fehlermeldung und das Spiel wird beendet.


2. Steuern eines Planeten ändern

Hab ne Kampagne gestartet. Menschen, Kapitel 1. Ich hab gleich am Anfang 2 Fabriken, 2 Habitate und ne Forschungsstation gebaut obwohl das durch meine Vorgsetzten nicht explizit gefordert wurde.

Wie auch immer, auf jeden Fall hatte ich dann ein Einkommen von -3 und auch mein Vermögen ging ins negative. Ich wollte dann die Steuern meines Planeten erhöhen um das auszugleichen. Der Regler bewegt sich aber keinen Millimeter. Die Zahlen wie Steuern, Moral etc verändern sich zwar in der Ansicht als würde man das neu Eisntellen. Aber der Regler selber bleibt immer in der Mitte. Beendet man dann die Runde hat man wieder 3 Credits weniger und in der Finanz Ansicht stehen wieder die alten Daten.

Musste die Kampagne leider abbrechen, da ich nichts mehr bauen konnte.

Beim freien Spiel hab ich nicht drauf geachtet bzw. bin nicht soweit gekommen. Da kann ich also nicht sagn ob das Problem dort auch besteht.

Welche Fehlermeldung bekommst du bei einem weiter fortgeschrittenen Spielstand?

Kann sein, dass die Steuern am Anfang der Kampagne abgestellt sind. Ich check das mal ab. Ist natürlich trotzdem blöd als Showstopper. Was hälst du dich auch nicht an die Vorgaben deiner Vorgesetzten? *G*
#15
Der Typ sagt halt "bau eine Fabrik". Ich denk mir mit 2 bin ich schneller. Der Typ sagt, bau ein Habitat. Ich denk mir ich nehm 2 das bringt mehr Kohle. Na ja und so ging das weiter bis ich Pleite war. Faules Menschen Pack.


LoP.exe funktioniert nicht mehr.

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: LoP.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 5023c676
Fehlermodulname: LoP.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 5023c676
Ausnahmecode: c0000005
Ausnahmeoffset: 00198eb4
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Edit: Den Spielstand hab ich selber gespeichert.
#16
(09-08-2012, 08:46 PM)Kalypsochris Wrote: Danke für das Feedback, Leute. Viele der Sachen haben wir auf dem Schirm und arbeiten hart dran. Keep'em'coming! :-)

(09-08-2012, 07:47 PM)Leto Wrote: Es ist nicht möglich den gespeicherten Spielstand einer Kampagne zu laden, hat man nen Absturz des Spiels (was öfters mal passiert) war es das und man darf ganz neu anfangen.

Und das geht mal überhaupt nicht bin extrem sauer, das ist nicht mal eine frühe beta die uns hier aufgetischt wird als fertiges Spiel.

Es kann doch nicht sein das man gespeicherte spiele nicht ordentlich laden kann, das ist eine Riesen Sauerei Sad

Wir sind am Speicherbug dran. Wie gesagt: War uns noch nicht untergekommen. Danke für die Meldung. War es ein Autosave, dass du laden wolltest oder ein selbst gespeicherter Spielstand?

Beides geht bei beiden nicht.
#17
Die "automatisierte Fabrik" hat kein Icon im Bereich des Planeten. Rechts bei der Bauauswahl ist eines vorhanden. Dieses muss man dann aber blind in die Mitte ziehen und platzieren. Wenn das Gebäude fertig ist sieht das wie ein leerer Slot aus. Das dort die Fabrik steht erkennt man nur per Tooltip. Dort wird die Beschreibung angezeigt.
#18
ich hab nen problem mit dem zoomen, ich kann teilweise nicht vernünftig in den sternen systemen rauszoomen was die übersicht natürlich brutal einschränkt.
ist das bei noch jemanden aufgetreten?
#19
Hallo,

Ganz ehrlich, eurer Qualitätsabteilung sollte man gehörig den Hintern versohlen.

Bei dem Spiel geht NICHTS! Man kann die Kampagne spielen (nach ein- oder mehrmaligem Alt-TAB und der einen oder anderen "Programm reagiert nicht mehr" Meldung), dann hat man keinen Ton, und wenn man das ändert wird die Änderung nicht gespeichert. Apropos nicht gespeichert, auch der Spielfortschritt in der Kampagne wird nicht gespeichert, was schnell mal 1-2 Stunden (sofern man ohne Absturz überhaupt so lange spielen kann) Arbeit (eigentlich sollte hier "Spielspaß" stehen, aber ich musste zu sehr grinsen) zunichte macht. So "Kleinigkeiten" wie Zoomvorgänge, die beinahe in der nächsten Galaxie landen, anstatt bei dem selektierten Schiff nur einen Planeten weiter; Schiffe, die im Echtzeit-Kampfmodus einfach mal so in eine gegnerische Station rauschen und dann gemütlich darin stehen bleiben; Geschütztürme, die, obwohl nach vorne gerichtet, nach hinten feuern; fehlende Tooltipps und verschobene Grafiken in der Planetenansicht;...usw...(ich mag nicht mehr)

Gut, denkt man sich, spiele ich eben den freien Modus bis das ganze gefixt ist...aber *peeeep* Fehlanzeige. Man kann beim Dialogfeld des freien Spiels nämlich einstellen was man möchte und den Startknopf mit 120 Mausklicks pro Sekunde ins Nirvana drücken, nur Spiel startet da dennoch keines....Wenn man glück hat und das Programm überlistet sieht man vielleicht links den Schiffsüberblick und die Musik ändert sich, aber das wars auch schon. Dieses "Lobby" Menü bleibt sichtbar und man kann es sogar abbrechen, obwohl das Spiel im Hintergrund doch scheinbar teilweise läuft...und schon ist man wieder im Hauptmenü. Wenn man es nochmal probiert hat man nicht nur gleich wenig Erfolg beim Start, nein, das Menü hat auch konsequent alle gemachten Einstellungen vergessen! Schiffsfarben, Logo, Rasse, alles weg! Wozu legt man da einen Profilnamen an? Und: Wie zum GEIER fügt man einen 3. Spieler hinzu????

Achja, das Hauptmenü....ich habe ja nichts dagegen dass mir vorgeschrieben wird, welche Detaileinstellungen das Spiel haben soll, nur wäre es schon nett, wenn die Schriftzüge der einzelnen Knöpfe wie "Kampange" und "Freies Spiel" und so auch verschwinden würden, wenn man auf "Zurück" klickt und nicht nur die Grafiken hinter den Texten verschwinden, die Texte aber bleiben und sich mit denen im Hintergrund ("Einzelspieler" und so) zu einer wirren Buchstabensuppe vermischen!

Ihr behauptet, das Spiel getestet zu haben? Darf ich fragen, womit? Habt Ihr die DVD durchs Büro geworfen und festgestellt, dass sie eine Zeit lang in der Luft bleibt und das als "PASS" gewertet? Oder aus dem gedruckten Sourcecode Papierflieger gebastelt oder ihn als Hut verwendet? Sorry aber ich werde bei sowas richtig sauer. Eine EXE-Datei auszuliefern, die schon im Programmheader die Version 0.7.0.3905 ausweist, ist einfach nur eine Frechheit im Sinne von Customer-Relationship. Ihr wollt, dass wir unser hart erarbeitetes Geld bei euch ausgeben und wir erwarten uns dafür auch eine gewisse Qualität, Punkt! Ich habe keine Lust, als BETA (oder, bei der Versionsnummer vielleicht sogar ALPHA) - Tester für Spiele herhalten zu müssen. Da kann ich mir auch gleich eines der Spiele eurer werten russischen Kollegen kaufen, die geben wenigstens nicht vor, für Qualität zu stehen.

Und ich will jetzt nichts hören von wegen "Schick uns mal deinen DXDIAG" oder "Setz dein System neu auf"...Die erwähnten Fehler sind keinesfalls Einzelfälle wie das Forum keine 2 Stunden nach offiziellem Release beweist. Da ich das Spiel nicht einfach so zurückgeben kann (danke, Steam), muss ich nun wohl oder übel darauf warten, dass ihr bei Kalypso euren Urlaub beendet, unser Geld in die Hand nehmt, und endlich das abliefert was eigentlich schon da sein sollte. Bei meinem Glück wird daraus aber wieder mal nix, wie es schon bei so vielen anderen Spielen war. Sie alle zeigten das klassische AAA-Verhalten: Ankündigen, Abstauben, Abhauen.

Ihr hättet euch nicht nur ideenmäßig an SoaSE orientieren sollen - als die ihre Spiele auf den Markt brachten, war es FERTIG. Ich hatte mich wirklich sehr auf dieses Spiel gefreut! Das dumme ist, dass nun die, die es gekauft haben, die Blöden sind. Nicht nur, dass wir für ein Demo im Durchschnitt 30€ hingeblättert haben, die Spielezeitschriften werden dieses Spiel sicher in der Luft zerfetzen (immerhin: was will man auch groß testen) und damit kaufen es weniger Leute, was weniger Geld für die dringend nötigen Patches bedeutet, womit wir zahlenden Spieler in die Röhre schauen.

Vielleicht noch eine Frage am Rande: Warum muss ich mich als zahlender Spieler denn bitte bei 2 Plattformen (Steam UND Kalypso Launcher) registrieren? Reicht nicht eine? Und dann kann man die dortigen Benutzerdaten nichtmal nutzen um sich HIER anzumelden, nein man muss noch einen dritten Account erstellen!!

Novaris
#20
Tjo... @Novaris. Danke, daß Du hier niederschreibst, was mir seit ner Stunde durch den Kopf geht. So ziemlich alles was Du hier niederschreibst passt wie die Faust aufs Auge... Abstürze, keine Saves, Ladezeiten für die man nen Kalender braucht, keine Einstellmöglichkeiten, Erklärungen oder sonst was.., Sinnlose Zoomvorgänge, Cursor fährt selbstständig durchs Universum, UND UND UND... der Rest steht ja e nen Post über meinem.
Da hat Endless Space, MoOII und SoaSE noch wesentlich mehr Sinn.

Hätt ich das Geld mal lieber in Bier investiert!

PS... Der Patch müßte schon ein fast komplett neues Spiel sein um das hinzubiegen!!!

Edit 1: Eigene Rasse erstellen is ja ganz nett.. aber es gibt ja nichtmal Erklärungen zu den Spezialfähigkeiten.. Handbuch ist laut Steam nicht existent und "Tooltip" ist sowiso im ganzen Spiel ein Fremdwort
#21
Danke für eure Erfahrungsberichte, eigentlich hab ich mich auf das Spiel gefreut aber so wird es kein Spaß machen. Versuche die Vorbestellung bei Steam rückgängig zumachen. Zu teuer für eine Alphaversion!
#22
Danke für den detailierten Bericht! Gut das ich noch bei amazon stornieren konnte, zur Not hätte ich es original verpackt an amazon zurückgeschickt. Dein Bericht hört sich erschreckend an, schade eigentlich.
#23
Bin ich froh, dass ich dieses Mal mit dem Kauf gewartet habe da mich u.a. hier einige Kommentare seitens der Offiziellen als ich höflich nachfragte und auf Mängel der Informationspolitik hingewiesen hatte, blockte oder gar nicht darauf eingegangen ist.

Nun kommt das übliche bei Kalypso, viele Bugs die man nicht übesehen haben kann, man wartet ewig auf Patches, bekommt dürftige Infos und irgendwann in einem Jahr gibt es mal einen finalen Patch oder eine Goldversion die komplett spielbar ist.

Nur meist kostet das Game dann spätestens zu Weihnachten bei Steam nur noch 10-15 EUR.
Auf weitere Patches warten derzeit immer noch Tropico 4 und Port Royale 3, welche trotz vorhandener Fehler (man betrachte nur die Bug Threats) nicht veröffentlicht bzw. bei Steam speziell dieses Wochenende verramscht werden. Ich Trottel hatte aber 40 EUR jeweils schon bei Release ausgegeben...
[Thermaltake Chaser MK-I] | [XFX 850 Watt] | [Intel i7 4790K] | [GIGABYTE GA-Z97X-SOC Force] | [2 x 8GB G.SKILL] | [Palit Super Jet GTX780] | [Creative SB PCI-E ZxR] | [Samsung 840 EVO 240 GB | WDC WD40EFRX 4 TB | WDC WD30EZRX 3 TB | WDC WD20EARS 2TB | WDC WD40EZRX 4TB] | [Win8.1 64-bit]
#24
(10-08-2012, 07:54 AM)qkiazd Wrote: ..., viele Bugs die man nicht übesehen haben kann, man wartet ewig auf Patches, ...

schon mal ein Spiel getestet? Ich habe früher auch immer viel auf die Tester geflucht, aber inzwischen weiß ich, daß solche Konstellationen tatsächlich auftreten können. Ich habe das selbst erlebt. (Einem Spieler rauchte ein Spiel serienmäßig ab und der hatte einen identischen Rechner wie meiner und ich hatte beim Testen 0 technische Probleme...)

Allerdings muss ich zugestehen, daß so etwas wie mit den Savegames mir noch nicht untergekommen ist. Das ist ein Showstopper und der müsste eigentlich zu einer Verschiebung des Release führen. Es könnte aber sein, daß der Fehler im letzten Testmuster aufgetreten ist und dann kann es sein, daß der Produktionsprozess nicht mehr zu stoppen ist.

Das sind aber nur Vermutungen meinerseits...ob das bei LoP auch der Fall ist...keine Ahnung...basiert nur auf 3 Jahren Erfahrung im Beta-Testing...
Lebe jeden Tag, als wäre es Dein Letzter! / Live each day as it would be your last!
[Image: http://imghost4you.com/images/46.png]
#25
Ich muss ehrlich gestehen: die Umstände sind mir gleichgültig. Oder würdest du mit BMW sympathisieren, wenn die mit der Erklärung daherkämen "sie hätten so viel zu tun und leider ist ein Test der Lenkung so aufwendig" kurz nachdem du deinen nagelneuen Wagen um einen Baum gewickelt hast? Ich bezweifle es. Zwar wären das auch andere finanzielle Maßstäbe aber das Grundprinzip bleibt gleich: du erwartest, dass etwas, für das du bezahlst, auch das erfüllt, was dir für dein Geld versprochen wurde. Und nicht erst in einem Monat, oder 3 Monaten, oder sogar nur einer Woche, sondern gleich!
Was hilft mir ein Auto, das zwar nett anzusehen ist wie es da auf dem Parkplatz steht und funkelt, aber sobald ich einsteige und die Zündung betätige raucht, qualmt, 3 Meter fährt und schließlich abstirbt?
Ich fluche nicht auf die Tester, sollen sie ruhig lange brauchen um zu gewährleisten, dass ein Produkt auch tatsächlich wie erwartet funktioniert. Nur am Ende, SOLL es das auch! Und zwar beim Großteil aller Spieler!
#26
Hallo zusammen!

Heute Nacht kam schon ein Patch, der für einen Großteil der Spieler den Speichern/Laden-Bug beheben sollte. Habe es heute morgen ausprobiert und konnte sowohl Autosaves als auch normal gespeicherte Spiele ohne Probleme laden.

Heute kommt noch ein Patch, der die Rundenzeitbegrenzung bei der Kampagne rausnimmt, die Audioeinstellungen korrekt speichert und so weiter.

Sorry für den holprigen Start. Wir arbeiten auf Hochtouren. Vielen Dank für eure Geduld!

Liebe Grüße,
Chris
#27
Naja, werde heute nachmittag ebenfalls vesuchen es zurück zu geben. Ka wie und ob es bei steam funzt. Schade, hatte mich tierisch gefreut...
#28
(09-08-2012, 07:56 PM)Kalypsochris Wrote: Hallo zusammen!

Wir arbeiten auf Hochtouren am nächsten Patch. Den Ladefehler hatten weder wir noch das externe Testingstudio, dass seit mehreren Wochen Legends auf Herz und Nieren testet. Muss natürlich schnellstmöglich behoben werden. Wir sind dran.

Liebe Grüße,
Chris


HAHHAHA wen willst du hier eigentlich verarschen??

TESTING STUDIO???? SEIT WOCHEN????????????
nach netmal 2 stunden werden hier bugs gemeldet die selbst ne behindertenwerkstatt in 5 minuten gefunden hät


Im februar sagte ich noch ich wills kaufen ...... die letzten 3-4 monate meinte ich das irgentwat net stimmt so ruhig wie es rund um spiel war

Ich bin echt froh das ich den dreck net gekauft sondern guildwars 2 gepreordert habe (und ja es is perfekt war schon in 2 beta weekends)

achja ich kann den mist auch in ein youtube video packen falls das hier einfach so weggelöscht wird dort krieg ich genug meinungen und antworten

das währ mal wieder nen fall für die angry joe show
#29
Keine Sorge, das lösch ich nicht. So wie du schreibst, disqualifizierst du dich selbst. Ich hoffe, du hast viel Spaß mit Guild Wars 2. Habs auch schon gespielt und finds ganz gut. Bitte sehe davon ab, hier weiter Kraftausdrücke zu benutzen. Danke.
#30
(10-08-2012, 11:02 AM)Saliddry33 Wrote: HAHHAHA wen willst du hier eigentlich verarschen??

TESTING STUDIO???? SEIT WOCHEN????????????
nach netmal 2 stunden werden hier bugs gemeldet die selbst ne behindertenwerkstatt in 5 minuten gefunden hät

Rolleyes

(10-08-2012, 11:02 AM)Saliddry33 Wrote: achja ich kann den mist auch in ein youtube video packen falls das hier einfach so weggelöscht wird dort krieg ich genug meinungen und antworten

Irgendwie zu geil Big Grin




Users browsing this thread: 2 Guest(s)