Legends of Pegasus - Technische Probleme
#61
Da lässt sich nichts mehr machen und ist in diesem Thread auch leider Off Topic wie ich finde.
Reply
#62
Kannst du vielleicht mal deine Wortwahl zügeln? Steam veröffentlich Spiele immer, wenn bei uns abends ist, weil die in Seattle sitzen und dann gerade erst aufstehen. Alle keys, die wir selbst in der Hand haben sind bereits freigeschaltet. Wann Steam ausliefert, können wir denen nicht vorschreiben. Release ist der 10. August, das wirds auch bleiben. Die Uhrzeit für den Verkauf auf Steam bestimmt Steam.
Reply
#63
(10-08-2012, 12:13 PM)Kalypsochris Wrote: Kannst du vielleicht mal deine Wortwahl zügeln? Steam veröffentlich Spiele immer, wenn bei uns abends ist, weil die in Seattle sitzen und dann gerade erst aufstehen.

Das ist nicht richtig. So oft Du es auch wiederholst. Es ist nicht richtig. Siehe auch meinen Beitrag im anderen Thread. Und Chris, ich WEISS das es nicht richtig ist.
Reply
#64
Tongue
(10-08-2012, 12:10 PM)ShadowFox Wrote: Dann sollen die, son scheiß doch vernünftig dabei schreiben.

Wenn da steht veröffentlichung 10.08.2012 dann ist das ab 00:001Uhr...
Ja ich weißn da steht in ca. so vielen Stunden... das is aber sche***

Klar verständlich wäre doch die Aussage: 10.08.2012 um 20Uhr...

Mal davon abgesehen, das eine veröffentlichung am Abned, ein schwachsinniger Einfall ist, und die Person die sich das ausgedacht hat, sollte man mal zum Arzt (Seelenklemptner)schicken... Wink

Wenn du in Steam rein schaust, siehst du auch einen Timer ;-). Ist somit klar verständlich. Leider habe ich das gestern nicht so wirklich wahrgenommen.
Aber seht es mal so, alle Steam-User profitieren von der Box Version Tongue
Reply
#65
Also habs gerade Aufgegeben...
Soll Schiffe bauen und egal was ich mache bekomme keine Freien Offiziere also auch keine Schiffe.
Kampange nach ca 450 Runden vorbei.
Naja nich so wild da das spiel gerade wieder Abgestürzt is.
Reply
#66
Eigentlich wollte ich nur schauen, wie man im MP/Skirmish mehr Spieler hinzufügen kann (weil ich den Button dafür nicht finde?). Also tabbe ich aus dem Spiel raus und suche - ein paar Sekunden später stürzt dann das Spiel ab.
Konkret habe ich ein MP-Spiel eröffnet & suchte danach verzweifelt den Button mehr KIs hinzufügen (den ich noch immer nicht gefunden habe) & daraufhin stürzt das Spiel reproduzierbar ab manchmal mit einer Fehlermeldung die nicht Screenshotbar ist (schwarzer Bildschirm Big Grin!). In der Windows Log steht dafür:
PHP Code:
Fehlerbucket 2192381548Typ 5
Ereignisname
RADAR_PRE_LEAK_WOW64
Antwort
Nicht verfügbar
CAB
-Datei-ID0

Problemsignatur
:
P1LoP.exe
P2
0.0.0.0
P3
6.1.7601.2.1.0
P4

P5
P6
P7
P8
P9
P10

Angefügte Dateien:
C:\Users\%name%\AppData\Local\Temp\RDR6E5C.tmp\empty.txt

Diese Dateien befinden sich möglicherweise hier
:


Analysesymbol
Es wird erneut nach einer Lösung gesucht0
Berichts
-ID3ddedcdd-e2d3-11e1-a09b-bc5ff436ab4f
Berichtstatus


Das waren meine ersten 15min Gameplay =).
Reply
#67
Hört sich alles nicht wirklich gut an.
Die ersten Amazon Bewertungen mit 1 Stern sind auch schon da.
Hab sowas schon bei vielem Spielen erlebt.
Total verbugt auf den Markt geworfen , schlechte Bewertungen bei Amazon usw. kaum Käufer , keine Patches mehr und das war´s.
Hoffe mal das passiert hier nicht wieder.
Reply
#68
MMh, ich habe auch ein Problem mit dem Spiel: Ich will das Spiel starten und klicke drauf. Daraufhin startet der Prozess, zu sehen im Taskmanager. Nach ca. 10 Sekunden schaltet sich der Prozess allerdings ab. Weiß wer warum oder hat das gleiche Problem? Treiberupdates, Registycleaner und defragmentieren haben nix gebracht. Schade, würd gerne mal anspielen.


MfG
PascalR
Reply
#69
Ich bin schon so oft aufs Maul gefallen weil ich mir Games am Releasetag gekauft hab, deshalb bin ich da vorsichtig geworden und wollte mir hier erst mal Meinungen der User ansehen.
Von vorne herein hatte ich bei Legends of Pegasus ein mulmiges Gefühl. Wie andere hier schon schrieben. Keine Vorabtests, nur sehr schwammige Informationen, alles sehr nebulös.
Da gehen bei mir schon die Alarmglocken an.
Schade, hatte auf ein gutes Spiel gehofft und werde es mir nun nicht holen.
Bin mal später gespannt wenn LoP bei Steam freigegeben wird, dann glüht das Forum hier.
Reply
#70
Wie man an dem Bild erkennen kann, ist der Button im Hintergrund auf dem die Maus verweilt "heller". Das liegt daran, dass das Lademenü im Vordergrund zwar dargestellt wird, aber nicht klickbar ist.

[Image: http://picload.org/image/ddgapdd/lop2012-08-1013-.png]
Reply
#71
Mh ich hatte mich auch schon voll auf das Spiel gefreut, habe es bei Am... vorbestellt und freute mich bis jetzt darauf, leider wie ich es lese muss ich es wohl zurückgeben Sad . Ich hoffe echt, dass Ihr am Wochenende überstunden schiebt damit ich und andere nicht auf die Idee kommen das Spiel zurückzugeben. Nun wird das Wochenende zeigen was kommt.
Reply
#72
Das mit den Dialogfeldern im Hauptmenü ist kein Einzelfall und kommt auch nicht ausschließlich beim Lade-Bildschirm vor. Man erlebt das selbe beim "Freien Spiel" und bei der Kampagne. Man kann sagen, dass das ganze Hauptmenü eigentlich eher zusammengeschustert als ausprogrammiert ist.
Reply
#73
Meine Kampagne ist nicht weiterspielbar, da sich das Schiff Mykonos nicht bewegen lässt, aber man es zur Station schicken soll, für eine Evakuierung. Jeder Klick & auch 1000 Runden beenden nutzen nix. Danach war ich in den "Laden"-Bug reingekommen.

Wenn man aus einem MP-Game fliegt und per "direct connect" gejoined ist & man rausgeht/fliegt - legt sich das Fenster mit der IP & Port über das Hauptmenü und geht auch nicht wieder weg.

@Novaris: Naja, ich schreib nun jeden Fehler hier rein, wie es gewünscht war Wink. Dann gibt es mehr Hoffnung auf einen Patch
Reply
#74
Im Skirmish Modus sind aufgrund iwelcher Probleme die Spielerzahl auf 2 beschränkt worden das wurde von KalypsoChris angekündigt...
das sollte aber möglichst schnell wieder normalisiert werden (ich hoffe mal lieber früher als später...skirmish ist mitunter das wichtigste und der Steam release steht kurz bevor...Shitstorm Gefahr)
Reply
#75
Im MP sind die Techtrees nicht auf "Deutsch", sondern auf Englisch. "Aggressive Operator" z.B. ist kein deutsches Wort Wink.
Reply
#76
Oh Bitte das war kein Aufruf an Dich, das zu unterlassen. Poste alles, was Du findest, mache ich nicht anders. Im Gegenteil, wenn viele den selben Fehler melden, zeigt das, dass es weniger an einem Setup-Problem der Rechner liegt sondern vielmehr am Spiel selbst.

Tut mir leid falls es nach einer Kritik geklungen hat.
Reply
#77
Ich spiele nun X'Or und mein Planet sieht nach dem Start so aus:
[Image: http://picload.org/image/ddgawdi/wasistdas.png]
Egal wie man rein und rauszoomed, es ist nicht lesbar.

Das Baumenü ist ebenfalls ein einziger Clippingfehler:
[Image: http://picload.org/image/ddgawoo/clipping.png]


Mega-MP-Bug:
Wir spielen zu 2t, ich kann derzeit NICHTS machen. Ich ziehe ein Gebäude auf einen Slot & sehe es auch da, in der Bauliste geschieht aber nichts. geh ich aus dem Baumenü raus & wieder rein, sind alle Gebäude gelöscht. Bzw. nichts machen ist übertrieben, ich darf forschen Wink.

Der Multiplayer ist in diesem Zustand nicht spielbar. Wir haben das Spiel mehrfach neugestartet, nichts ändert sich.

Wenn man unten ein Menü sieht (warum man das auch immer sieht), mit "öffnen" "schließen" "flotte" & man auf "flotte" klickt => Fehlermeldung Big Grin

So sieht der MP in Legends of Pegasus aus, bzw. so funktioniert er nicht:
http://www.own3d.tv/wahnvorstellung/watch/751272
Reply
#78
Sehr seltsam, wahnvorstellung. Wir haben gerade eine neue Version aufgespielt. Vielleicht behebt das ja etwas.
Reply
#79
Wir testen die nun Smile - mal schauen, was sich verändert hat.

Neuer Patch - neue Fehler:
Alle Helden sind nun doppelt drin Wink
[Image: http://picload.org/image/ddgoggc/lop2012-08-1013-.png]
Reply
#80
Na sei doch froh, besser zu viele Helden als keine Smile
Reply
#81
Was für eine Auflösung hast du eigentlich ?
Bei mir ist das ganze menu und die Schrift nicht mal nen drittel so groß wie bei dir.(was derbe auf die Augen geht)
Reply
#82
@Leto: das ist 1920*1080, also FullHD

Nächster MP-Mega-Bug:
Der Gegner kann zu einem Planeten fliegen, das Baumenü öffnen & einfach alle Gebäude aus der Bauschlange rausschmeissen - incl. denjenigen die derzeit gebaut werden. Bevor das erste Gebäude fertig wurde, ist mein Spiel dann abgestürzt.

Der Fehler mit dem nicht bauen können im MP (siehe mein Video) scheint überigens behoben worden zu sein mit dem letzten Patch, was natürlich nett ist, aber nichts dran ändert, dass der Gegner mit seinem Scoutschiff nun meine Bauschlange löschen kann Wink.
Reply
#83
Lol den kannte ich nicht aber klingt toll
Reply
#84
Wer sich das mal anschauen möchte, wie ich bei einem Freund die Bauorder lösche:
http://www.own3d.tv/wahnvorstellung/watch/751321

Das besonders nette daran ist, der betroffene Spieler merkt das erst in der nächsten Runde, denn bei ihm sieht bis zum Rundenende alles normal aus.
Reply
#85
(10-08-2012, 02:33 PM)wahnvorstellung Wrote: Wer sich das mal anschauen möchte, wie ich bei einem Freund die Bauorder lösche:
http://www.own3d.tv/wahnvorstellung/watch/751321

Das besonders nette daran ist, der betroffene Spieler merkt das erst in der nächsten Runde, denn bei ihm sieht bis zum Rundenende alles normal aus.

It's not a bug it's a feature. Du hast nunmal den anderen Planten infiltirert Big Grin

gäbe es das als technologie zum erforschen, dann würde ich sagen alles super gemacht Big Grin
Reply
#86
Ist notiert. Danke.
Reply
#87
Ja lag dann wohl irgendwie bei mir, kanns aber nicht erklären habs wie immer gemacht und ich habe wirklich viele SpieleSmile

und @Gyros Grissom versuch noch einmal Steam den Cache auf fehler überprüfen zulassen.
hattest du beim Scandisk alle optionen an wie unter anderem fehlerhafte Sektoren wiederherstellen sonst weiß ich auch nicht weiter außer das du auch ca 30GB freien Speicher übrig haben solltest?

Bei mir läuft es jetzt tadellos kein crash keine audio probleme nur schwierige steuerung
Reply
#88
@AxZis: Ich hab beim Scandisk alle Optionen abgehakt, die möglich waren. Windows 7, da gab es nur zwei Haken zum setzen. Warum 30 GB freien Speicher?

Das mit dem Cache probier ich mal.

Achja, es heißt "Cyrus" nicht "Gyros". DAS ist was zum Essen. Oder hattest gerade Hunger? Tongue
Reply
#89
Bei den Anthrox oder wie auch immer die Alienrasse heißt, funktioniert im MP/Skirmish das Erzabbau-Minenschiff nicht. Statt schon beim Mouseover auf einen Asteroiden das Abbausymbol zu sehen, kann man nur hinfliegen & dann nichts machen.
Reply
#90
(10-08-2012, 03:05 PM)wahnvorstellung Wrote: Bei den Anthrox oder wie auch immer die Alienrasse heißt, funktioniert im MP/Skirmish das Erzabbau-Minenschiff nicht. Statt schon beim Mouseover auf einen Asteroiden das Abbausymbol zu sehen, kann man nur hinfliegen & dann nichts machen.

Doch es funktioniert. Nur bauen die Arthrox keine Minenstation auf. Das Schiff fliegt einfach rum und mampft die PLaneten ab. Du wirst feststellen, dass nach ein paar Runden Choxid und Boronium auf deinem Konto landen.
Reply




Users browsing this thread: 1 Guest(s)